美容整形
DS PSP初心者用講座 Wiiシステムver4.0j導入解説
FC2ブログ

逆アクRSS

Wiiシステムver4.0j導入解説 

Wiiユーザー注目!ついにキタ、Wii本体バージョンアップ!
ファームウェア4.0j!!(`・ω・´)




前回こちらの記事でお伝えしておりましたが、やはりというかついに来ましたね。( ´・ω・)y─┛~~~oΟ
(予測されていた3.5jからいきなり飛んで、4.0jになりましたが)

今回は一般ユーザーにしても、カスタムユーザーにしてもWiiを遊ぶユーザーにとっては
大注目のアップデートです。

と、言いますのもWiiのアップデートはハック封じがすでにカスタムファンの間では浸透した
常識であり、カスタムを行わない一般ユーザーにとっても、今回はWiiの利便性を向上させる
新機能を盛り込んだ大幅アップデートになると言われていたからです。

今朝、掲示板の方でコメントをもらって早速入れてみました。
* コメントくれたたいやきさん、ありがとうございました。(`・ω・´)

たいやきのゲーム徹底追及  ・・・→  (`・ω・´)ポチ


Wiiユーザー必読!4.0j注目の新機能は?対策は入ったのか?
やっぱりアップデートすると、バックアップディスクはできなくなるっ!?
すべての疑問に人柱報告!これさえ読めば最新ファームウェアの
すべてがわかる!解説入ります!!(`・ω・´)



Wiiシステムver4.0j導入解説

1・まず大注目の新機能ですが、これは実際紙面を通して皆さんと入れていきましょう。

カスタムユーザーにとっては非常にアップデートしずらいところでしょうから、記事を読みすすめながら
ノーリスクでWiiにインストールしたつもりになってください。



ホームメニューから左下設定画面に入り、「Wii本体設定」を開きます。

2・「3.4j」であることを確認。



3・「Wii本体の更新」をクリック。



4・インストールが開始されます。
終了までしばらく待ちす。





5・更新終了後、自動で再起動。

チャンネルメニューにSDカードのアイコンが出現!



なんと今回のバージョンアップ新機能の正体はSDカード機能の強化!
実装されたSDカードメニューではWii本体の保存メモリを一時的に利用して、
SDカードに保存済みの チャンネルを直接開始することが出来ます!
 さらに2GB制約の続いたSDカード事情もついにSDHCに対応!32GBの
大容量SDも読みとりOK! もはや容量不足に悩むことはありません!(`・ω・´)




再び設定画面に入って確認。
間違いなくver.4.0jにアップデートされています。

6・さてここからが本番。

アップデートしてしまったトワイライトハック済みのWiiで、バックアップディスクは動くのでしょうか?
早速実証してみます。

まずメニュー上から消えているチャンネルはなさそうなので、定番のHBCを起動してみます。



問題なく起動!とりあえずホっとしました。 cIosやWAD各種インストールも問題ないようなので、一安心です。エミュも動作しました。

7・続いて肝心かなめのバックアップ起動

バックアップディスクをセットして「Gamma」を起動してみます。



    ・・・お?





バッチリです!今回のバージョンアップ、4.0jにアップデートしても、すでに
トワイライトハック済みのWiiであればHBCもバックアップディスクも問題なく起動できます!ハックユーザーは恐れずアップデートしましょう!(`・ω・´)


ただしトワイライトハックデータはSDからコピーできなくなっており
新規トワイライトハックはできない
との情報です。

まだ3.4j以下のFWであり、かつトワイライトハック未導入ユーザーでバックアップディスクを遊びたいので
あればアップデートしてはいけません
今のところ4.0jからトワイライトハックできる環境はなさそうです。
ここは有志の対応待ちになりますね。


今回のまとめとしますと、対策は新規トワイライトハック対策のみ。

ロールバックも可能ということで、ぶっちゃけ前回の3.4j対策よりかなり甘いです。

すでにハック済みのユーザーであればSDの強化機能を手に入れつつ、通常通りバックアップ起動もOK
なので、迷わずアップデートでいいでしょう。
今後出てくる新作タイトルは、たぶん4.0jファームウェアを要求してきます。


それにしてもまんまディスク動いて良かった。( ´・ω・)y─┛~~~oΟ◯
これで動かなくなった日には、また戻すの面倒ですからね。

Wiiユーザーは早速更新しておきましょう。

お疲れ様でした。

[ 2009/03/26 12:56 ] Wiiハック | TB(0) | CM(73)
  • | このエントリーを含むはてなブックマーク
  • 1ゲトーー

    こんな時間とは珍しい
    更新乙です
    [ 2009/03/26 13:07 ] 5WBiuDTc[ 編集 ]
    おお!バックアップそのままOKですか。よかったです。
    そのうちアップデートします。

    2get!
    [ 2009/03/26 13:09 ] -[ 編集 ]
    こんにちは。

    早速アップデートしてみました。

    1つ質問なんですが、

    Wii DVD Dunperでパックアップする時に、SDHCは使えるんでしょうか?

    手持ちのmicroSDHC8GBで試してみましたが、エラーで吸い出し不能です。

    これはカードの相性等の問題でしょうか?
    [ 2009/03/26 13:09 ] ZT7sBQBY[ 編集 ]
    あまえびさん
    質問なんですが私は3.3jなんですがトワイライトハックはどのようにすればいいのですが?3.4jの記事道理にやればできばすか?
    回答待ってます
    [ 2009/03/26 13:11 ] -[ 編集 ]
    あまえびさん
    質問なんですが私のWiiは3.3jなんですがトワイライトハックはどのようにすればいいのですが?
    3.4jの記事と同じでOKですか?
    回答待ってます
    [ 2009/03/26 13:17 ] -[ 編集 ]
    「3.4j」であることを確認。とありますが3.4jからダウングレード、ロールバックした3.3jのwiiでも大丈夫なんでしょうか?
    [ 2009/03/26 13:20 ] Ot9oeWbs[ 編集 ]
    あまえびさん。こんにちは
    とうとう来ましたね。人柱ありがとうございます。
    わたしは、3.3jハック済みですが、4.0jにした後はダウングレードは、した方が良いのですか。もしダウングレードする必要があるのなら、3.4jからのダウングレードの方法で良いですか。お願いします
    [ 2009/03/26 13:21 ] -[ 編集 ]
    >しるふぃさん、うす。
    >MIKUさん、おす。
    >ゆうやさん、未検証ですがそれはできないのかも知れません
    >Wii初心者さん、ハック方法は一緒ですが3.3j用と3.4j用でハックに使うファイルが違います。
    倉庫にはどっちもアリ
    http://muupapa.web.fc2.com/wii.html
    [ 2009/03/26 13:30 ] vpTeR5/6[ 編集 ]
    >kobayashi6362さん。自分の実行環境がそうだったので、念のためそう記載しました。3.3jでは未検証ですが問題ないと思います。

    >okuk3さん、ダウングレードは自由です。新作タイトル遊びたいなら、そのままにしておいた方がいいかも。まぁ、3.3j環境のほうがバックアップ起動には安定してそうですが
    [ 2009/03/26 13:35 ] vpTeR5/6[ 編集 ]
    トワイライトハックするためにはゼルダのゲームが必要ということを知りました。

    そのゼルダのゲームを通販で購入しようと思うのですが、Googleで調べても良い通販サイトがありません。

    オークションは基本的に参加したくないのですが あまえびさんが知っているお勧めのお店はありますか?
    [ 2009/03/26 13:42 ] -[ 編集 ]
    あまえびさん
    どのファイルを使えばいいんですか?

    あとゲームキューブ用コントローラは必ず必要ですか?
    [ 2009/03/26 13:45 ] -[ 編集 ]
    ご返答ありがとうございます。
    >新作タイトル遊びたいなら、そのままにしておいた方が・・
    と、言うのは(3.3jハック済みのまま4.0jにアップグレードをしないのか)(4.0jにしてそのまま4.0jにしておくのか)、
    どちらですか。教えてくださいお願いします。
    [ 2009/03/26 13:53 ] -[ 編集 ]
    Cios等がインストールされたWiiではアップデート出来ますか?
    それともアンインストールしてからの方が良いですか?
    [ 2009/03/26 13:55 ] -[ 編集 ]
    現在3.3jハック済みなのですが、これをそのまま4.0jにアップデートしてもバックアップ起動できるんですよね?
    不安でしたので質問させていただきました。
    [ 2009/03/26 14:01 ] d/JmQHLI[ 編集 ]
    おめでとうございますというか・・・なんというか。

    ところで一つ質問があるんですが、gammaで動いたみたいですが、softchipでも起動できるのでしょうか?
    [ 2009/03/26 14:16 ] L9s05DP.[ 編集 ]
    WiiCustomIOS36 rev08の導入は、いつやるんですか?
    [ 2009/03/26 14:31 ] -[ 編集 ]
    >ゲームキューブ用コントローラは必ず必要ですか?
    Wiiリモコンでも出来ますよ
    [ 2009/03/26 14:48 ] -[ 編集 ]
    今、3.4jからではなく3.3j(ロールバックもせず純粋な)から更新してみたところ、結果、バックアップ起動もWADインスコもおけ~でしたよ。
    softchipも起動しますた。
    [ 2009/03/26 15:30 ] -[ 編集 ]
    DSi で新色でましたよね
    新色でDSTTiは使えるんですか??
    教えてくださいお願いします!!
    [ 2009/03/26 15:43 ] JalddpaA[ 編集 ]
    新色ってことは、色が変わっただけだと思いますよ。
    fwが最新版じゃなかったら。
    [ 2009/03/26 15:56 ] -[ 編集 ]
    米数がぱねぇw
    しかしいきなり4.X突入は驚いたのと同時に
    カスタムユーザーも差支えないとのことで安心しました^^;
    4.1出る前に更新したいけどUSBコネクタが・・・orz
    [ 2009/03/26 16:18 ] -[ 編集 ]
    結論からするとアップデートしても
    バックアップディスクは動くのですよね?
    [ 2009/03/26 16:57 ] -[ 編集 ]
    3.3jから4.0Jのアップデートは大丈夫?みたいですが

    ショッピングチャンネルは、ソフトを買ったり修正などは出来るのでしょうか?

    それと、3.3Jなのですが、今のうちこれを入れておけというモノはありますか?softchipやgammaなど一通りのツールは入れております。
    [ 2009/03/26 17:20 ] US7Is6OM[ 編集 ]
    え~
    起動できるのww
    今回はとても対策があまかったですね
    [ 2009/03/26 19:07 ] -[ 編集 ]
    はじめましていつも拝見させていただいています。すいませんいきなり質問なんですが、3.4をダウングレードしたWiiなんですが、本体設定画面では、3.4表記になっています。バックアップ起動は一応可能なんですがBackup Launcher v0.3 gammaでBボタンのメニューからの起動ではエラーが出てしまいます。どのような対処をすべきですか?またこれを4.0にバージョンアップしても平気ですか?
    [ 2009/03/26 19:16 ] -[ 編集 ]
    ググればわかることはググろうよ
    なんか米見ててあまえびさんが可哀想に見えてきた

    あの顔文字(`・д・)さん、記事に大きく出来るって書いてあるじゃないですか。

    名無しさん、3.3J→4.0J後、ショップ利用してみましたが、問題なく出来ましたよ。
    また、Wadは入れられるって書いてあるんだからハックさえしてあればいいでしょう。
    どうしても心配なら欲しいものだけいれておけばいいのでは?

    そしてあまえびs、更新お疲れ様です。
    これからも頑張ってください。
    [ 2009/03/26 19:21 ] -[ 編集 ]
    cIosインストールできるって書いてあるけど、エラーになる・・・

    3.4jのときはできたのに、これって4.0jにしたからって関係ないの?
    [ 2009/03/26 19:38 ] -[ 編集 ]
    >codersさん。ご返答ありがとうございます。すいません。自分でもいろいろと調べたのですが、自分のようなエラーの実際の対処方法が見つからず、cIOSのインストールし直しなどを行ったのですが直りません。なので手順どうりしっかりやったのですが、ダウングレードの失敗のようです。この場合4.0に上げれば改善されますか?知識が少なく申し訳ありません。
    [ 2009/03/26 19:49 ] -[ 編集 ]
    グーグルで探すなり、過去ログちゃんと読みましょう。
    [ 2009/03/26 19:55 ] -[ 編集 ]
    >codersさん。またご返答ありがとうございます。すいません。過去ログもちゃんと拝見させていただいてますが、詳しい対処の仕方が見つかりません。自分で解決しなくてはいけないことですが、どうしてもわかりません。どなたかアドバイスをお願いします。
    [ 2009/03/26 20:10 ] -[ 編集 ]
    導入決定ですね~

    エネループの充電が終わり次第やってみようっと・・・!!
    [ 2009/03/26 20:39 ] SH/LH0Oc[ 編集 ]
    おっとttさん、申し訳ない。
    ttさんの米が来る前から書いてたもので・・・
    自分が言ったのはもっと上にあるゼルダの購入についてやコントローラ、DSなどについてなのですよ
    ttさんには意見してないです。

    で、内容ですが・・・
    バックアップ起動可能だけどBからが出来ない、ですか。
    自分は聞いたことないですね。
    もう一度DLからやり直してみては?
    また、少しググると「Wii Backup Launcher v0.3 Gamma 002fix r2」なんてものも出ているようですね。
    試してみてはいかがでしょうか。

    ちなみにttさんのすぐ後の米は僕じゃないですよw
    [ 2009/03/26 20:54 ] -[ 編集 ]
    いろいろ意見が飛び交ってますね。
    答えきれないんで気合いで乗り切ってください。
    応援してます。そしてねむい。
    [ 2009/03/26 21:18 ] vpTeR5/6[ 編集 ]
    >codersさん。返信の相手を間違えていました。すいません。自分はBackup Channel Gamma 002fix.wadというものを使っていてWii Backup Launcher v0.3 Gamma 002fix r2は試していません。なのでやってみます。やはりダウングレードの失敗が原因だと思いますが、その対処方法が分かりません。cIOSがちゃんとインストールできているか確認できません。ダウングレード前にやったトワイライトハックはしっかりできているので、4.00に上げてからcIOSのインストールから、やり直そうと思うのですが平気ですか?
    [ 2009/03/26 21:21 ] -[ 編集 ]
    昨日、任天堂から更新のおしらせが来たのでつい4.0にしてしまいました。
    ハックこれからしようとおもってたとこなのに…
    これから4.0に直接ハック又はダウングレードできるようになるんですかねぇ…
    [ 2009/03/26 22:04 ] /6ZJl.Ls[ 編集 ]
    あまえびさん。こんにちは
    4.0jにバージョンアップしました
    WADが起動しません・・・

    バックアップは起動しています

    なぜでしょう?
    [ 2009/03/26 22:25 ] .2cgsHzE[ 編集 ]
    更新お疲れ様です。いつも応援してます。
    大容量のSDが読めるとなると
    今後ISO起動が可能になったりするんですかねぇ~
    [ 2009/03/26 23:26 ] A3wY.ccI[ 編集 ]
    >codersさん。自分も4.0でcIOSインストールできませんでした。このままではバックアップ起動できないのでとても困ります…。4.0のダウングレーダーのリリースを待つしかないのでしょうか…
    [ 2009/03/26 23:28 ] -[ 編集 ]
    4.00でも3.4と同じような方法でダウングレードできるのでしょうか?
    [ 2009/03/26 23:41 ] -[ 編集 ]
    cIOS、wadは可能、とあまえびさんは書かれているので本体のバージョンを上げたこととは関係ないのでは?
    cIOSのインストールの際のエラーはなんですか?
    その辺については確かどこかの記事の米でいろいろ意見が出ていたような・・・
    cIOSのインストールの失敗は接続環境が確かカギ。
    エラー番号でググると意外とたくさん出たりしますよw
    ちなみに持論ですので自信を持っていえませんが、AOSSやらくらく無線~とかを使用しているとインストール出来ません。
    いあ、やっぱ言い直そう。
    出来るかもしれませんが、僕の環境では出来ませんでした。

    DGですか。
    いずれ出来るようになるでしょうが、今はまだ4.0からはできないでしょうね。
    そこは解析待ちだと思います。
    [ 2009/03/27 00:15 ] -[ 編集 ]
    自分はらくらく無線ですが問題ありませんでしたよ

    自分もcIOS、wadは導入と使用は可能でした
    なので環境か手順が問題だと思います

    それと質問する前に過去ログやググったりして試行錯誤するべきです
    あまえびさんも多忙の身なので、できるだけ自己解決しましょう
    [ 2009/03/27 00:32 ] -[ 編集 ]
    1.SDルートに「IOS37-64-v2070.wad」appsフォルダ内に「cIOS-Downgrader_v1.2」を置く。
    2.HBC起動後、「cIOS-Downgrader_v1.2」を起動。
    3.少し進めてファーム選択が出たら3.3jを選択。
    4.完了したら再起動。

    これで表記が3.3jになり、Bボタン→ディスクチャンネルからの起動も出来るようになるかと思います。
    [ 2009/03/27 00:37 ] FzlpBwis[ 編集 ]
    3.3jからのアップデートで問題なく動作してます。
    あまえびさんが試してなかったら自分もアップデートしてなかっただろうから感謝!!ですね。
    SDHC使えるようになったのは嬉しい限りで。

    バックアップは試してませんが、うまく吸い出せればSDの入れ替えなしで放置できるのでいいっすね。
    今まではwifiでの吸い出ししてたけどPC経由しないでいいのは助かる。
    そのうち試してみます。
    [ 2009/03/27 00:46 ] -[ 編集 ]
    3.3Jから4.0へのアップデートで、ディスクチャンネルからのバックアップソフトの起動が出来なくなりました、他は問題無く動いてます、便利になりますね! 
    [ 2009/03/27 01:09 ] -[ 編集 ]
    私は3.3J(純粋な)ハック済環境です。
    3.3jから3.4jにUPした時は、色々と問題があったはずなのに、3.3Jから4.0jにUPしても問題ないんでしょうか??
    4.0Jにするということは、内部的には3.4JへのUP後、4.0JへUPになると思うのですが、純粋な3.3Jから4.0Jへの更新は本当に問題ないのでしょうか?
    純粋3.3Jからの実行された方、なにか注意点あればお願いします。
    [ 2009/03/27 02:04 ] -[ 編集 ]
    自分は3.4Jをハック後ダウンで3.3Jにして使ってました、そこから今回の4.0Jにアップしましたが ディスクチャンネルからバックアップソフトが起動出来なくなっただけで他は問題有りませんでしたけど・・・ ちなみにダウンして3.3jに戻してみました!
    [ 2009/03/27 02:18 ] -[ 編集 ]
    WAD-Manager-IOS16が起動不可になっていたので4.0j→3.3j
    にダウングレードができなくなりました。
    つまり4.4jになったらWADのインストールはできなくなったので
    注意してください。
    既出だったらごめんなさい
    [ 2009/03/27 02:25 ] -[ 編集 ]
    すいません上の投稿は間違えです
    4.4jではなく4.0jです。
    [ 2009/03/27 02:27 ] -[ 編集 ]
    cIOSダウングレーダーで戻りましたよ?
    [ 2009/03/27 02:34 ] -[ 編集 ]
    >>romeoさん
    cIOS導入してない人は残念ながら・・・・
    [ 2009/03/27 03:37 ] -[ 編集 ]
    >まきくべ FzlpBwisさん。遅れました。返答ありがとうございました。その方法でダウングレードを試してみようと思いましたが、cIOSを一度アンインストールしてしまってので、cIOS-Downgrader_v1.2は、使うことはできません。IOS-Downgrader_v1.0nなどを使ってのダウングレードは、4.00から可能ですか?
    [ 2009/03/27 08:41 ] -[ 編集 ]
    昨日出てるのを知ったんでやろうか悩んだのですが
    バックアップは起動出来るみたいですね
    WADの導入に関しては大丈夫かな??もしかして導入してるWADが消せないとかw

    とりあえず一番気になっているのが更新してからWiiソフトのバックアップが取れるかなんですけど大丈夫でしょうか。
    [ 2009/03/27 09:11 ] E7sgycMM[ 編集 ]
    前の人と同じく、WAD-Manager-IOS16が起動不可でダウングレードできませんでした。
    [ 2009/03/27 09:15 ] -[ 編集 ]
    gammaで下のIOSが[249]から[36]にかえてしまって、起動すると (349)no cIOSとなって動きません。
    どうすればいいですか?
    [ 2009/03/27 11:02 ] -[ 編集 ]
    追加:AOSSなんで、ほんの極々稀につながるくらいです。つながってもまたすぐに切れてしまいます。どーすれば…。
    上の人と同じく、WADができません。=ダウングレーとできません。
    ワガママですが、どうにかなりませんか?
    [ 2009/03/27 11:13 ] -[ 編集 ]
    Waninkoko Firmware Updater 4.0がリリースされてますね
    コレ使ってUPDATEしようかと思ってます。
    さぁて今日は帰って試すのが楽しみだぁ
    [ 2009/03/27 11:32 ] OmEQ3VCk[ 編集 ]
    なんかアップデートしないほうがいみたいですね。
    任天堂が対策を入れていないなんて事は無いと思ったので3.3Jにままにしておいてよかった。
    トワプリハック4.0J版が出ることを期待して待ちましょうか。
    [ 2009/03/27 13:17 ] LkZag.iM[ 編集 ]
    >>ttさん
    エラーの詳細書かれなければどうにもこうにも反応しようがないですが・・・
    エラー001じゃないですか?もしそうなら、一度cIOSを全てアンインストールしてから最新の(?)をいれると直りますよ
    最新のかどうかは忘れましたが、適切なやつをいれたら大丈夫かと
    ただ、エラー002の青い画面ならゲームにもよりますが今はどうしようもないので諦めるしかないですね(>_<)
    [ 2009/03/27 16:05 ] eRxyZ0ZU[ 編集 ]
    >> ひろ eRxyZ0ZUさん
    返答ありがとうございます。エラー番号の記述をせずすいません。cIOSのインストールし直しを試みているのですが、4.00で Error -2011とcIOSのインストールに失敗してしまいます。このエラーの対処法はcIOSの入れなおしなんですが、それができません。何か良いアドバイスがあれば、お願いします。
    [ 2009/03/27 16:21 ] -[ 編集 ]
    wiiの初期化したら、FW3.3jになりますか?
    [ 2009/03/27 17:04 ] -[ 編集 ]
    あまえびさん、そして皆さん、初めまして。
    あまえびさんのブログはyahoo!から見ていました。

    今回は、3.3j(ハック済み)から4.0jに更新したのですが、
    Backup Launcher 0.3 gammaのディスクドライブチャンネルのハックが上手くいかないようで、ttさんの様にBを押してハック後ディスクドライブチャンネルではじめるを選択するとブラックアウト後に「エラーが発生しました」と出て電源を切るしかありません。gammaからの起動は確認できました。
    試しに再インストールをしたりWii Backup Launcher v0.3 Gamma 002fix r2をインストールしてみたのですが変わりませんでした。これは3.3jから4.0jに上げた人だけなるのでしょうか?
    [ 2009/03/27 17:35 ] -[ 編集 ]
    そうみたいですよ、

    gammaもmenupatcher(←なんか違うようなw)
    も起動しませんでした。



    [ 2009/03/28 09:29 ] -[ 編集 ]
    [ 2009/03/28 11:13 ] -[ 編集 ]
    メモリ不足さん。ありがとうございます。
    やっぱりそうなんんですね。
    記事で「4.0jに上げてはいけない!」を読みましたが遅かったです。orz
    [ 2009/03/28 14:16 ] -[ 編集 ]
    ウルトラマッチョーさん
    Wiiの初期化ではファームウェアは変わらないんですよね。
    現状完全にお手上げです。
    [ 2009/03/29 00:47 ] LkZag.iM[ 編集 ]
    3.3jから4.0jにあげたときのリスクはどのようなものなのですか?
    初歩的な質問ですみません。
    リスクがあんまりないのばらば4.0jにあげたいのですが・・
    [ 2009/03/31 10:11 ] cYq3zJsc[ 編集 ]
    スミマセン。しばらくネットが繋がらなかったので。返事が書けませんでした。
    …4.0jのトワイライトハックが出ることを願います。色々あって、オレ任○堂のわなに引っ掛かったので。
    ( ´・ω・)y─┛~~~oΟ◯
    [ 2009/03/31 22:26 ] -[ 編集 ]
    トワイライトハックするまえに
    間違えて4.0Jに本体アップデート
    してしまいました><

    ダウングレード方法とか書いてありますが
    HBCからの方法なので
    導入していないと手の打ちようがないのですね?><

    上記でも書かれていますが
    私も初期状態に戻してみましたが
    ファームは戻りませんでした><

    強制的に工場出荷状態に
    戻るかな?と思ってやってみたのですが・・・・
    ウェーン><
    [ 2009/04/10 22:15 ] elaLynD2[ 編集 ]
    4.0用リリースされたようです。
    http://www.elotrolado.net/hilo_tutorial-downgradear-wii-4-0-con-hc-sin-ningun-cios_1218135

    では、4.0の人がんばって
    [ 2009/04/11 20:27 ] -[ 編集 ]
    まだアップデートして無い方に質問
    まず、3.3jor3.4jでトワイライトハックデータをコピーしてアップデートする。
    そのあとにトワイライトハックはできるんでしょうか?
    できるんだったら今後の対策として、トワイライトハックのデータを、
    消さないというのがひとつにかぎになるかも?
    [ 2009/04/14 15:31 ] -[ 編集 ]
    3.4jでHBCを新しいやり方で導入しました。
    3.4jでは普通に起動できたんですが4.0にあげても大丈夫と書いていたのでアップデートしてみると
    HBCが起動しません;;
    (HBCをはじめると画面が暗くなりそのままフリーズしてしまいます)
    どうしたらいいでしょうか?
    [ 2009/05/19 14:14 ] -[ 編集 ]
    あ、自己解決しました^^;
    すいません
    [ 2009/05/19 15:04 ] -[ 編集 ]
    私も3.4トワプリから4.0に上げたらHBCが起動しなくなりました。
    解決方法を教えてください!
    インストール済みのUSBローダではバックアップソフトは起動出来ています。
    [ 2009/07/01 22:48 ] -[ 編集 ]
    コメントの投稿













    管理者にだけ表示を許可する
    Topics


    総合管理人・あまえび


    詳しくはレビュー記事
    多機能カテゴリー
    全記事表示
    最近の記事+コメント
    ゲームパーツ&ツールの取扱店

    PlayStation 3(250GBモデル)
    ブログランキング