美容整形
DS PSP初心者用講座 緊急速報・Wiiハックユーザーはv4.0にあげてはダメ
FC2ブログ

逆アクRSS

緊急速報・Wiiハックユーザーはv4.0にあげてはダメ 



緊急です。(`・ω・´)

前記事「Wiiシステムver4.0j導入解説 」で「とりあえずアップデートしても問題ない」と言ってましたが
1つ重大な問題がありました。



-------------------------------------------------------------------------------------
前回記事抜粋

ただしトワイライトハックデータはSDからコピーできなくなっており
新規トワイライトハックはできない
との情報です。

まだ3.4j以下のFWであり、かつトワイライトハック未導入ユーザーでバックアップディスクを遊びたいので
あればアップデートしてはいけません
今のところ4.0jからトワイライトハックできる環境はなさそうです。
ここは有志の対応待ちになりますね。

今回のまとめとしますと、対策は新規トワイライトハック対策のみ。

ロールバックも可能ということで、ぶっちゃけ前回の3.4j対策よりかなり甘いです。

---------------------------------------------------------------------------------------

ここで書いたとおり、4.0j以後、トワイライトハックできなくなるのはその通り、ロールバック可能も
その通りなんですが、4.0jからのロールバック以後、3.4j、3.3j状態の本体になっても
再度トワイライトハックはできなくなっています。(`・ω・´)

* コメントくれたシルフィ@さん、ありがとうございました。(`・ω・´)

これは盲点でした。( ´・ω・)y─┛~~~oΟ◯

ロールバック後もハックデータを移せるようですが
初期化等をした後 再ハック時
-1030002011エラーを吐くそうです。(たいやきさん情報)

「甘い対策」なんてとんでもない、しっかり罠を打ってました。
おっかねぇ、任〇堂・・・。( ´・ω・)y─┛~~~oΟ◯

自分はしっかり4.0jに上げてバックアップディスクも動いてますが、もしなんらかの事情で
ロールバックして戻すような行為をしたあと再度トワイライトハックしてディスクを遊ぼうとしても
もう、できなくなります。

このような事態をまねかないためにも訂正。

トワイライトハック4.0j突破バージョンがリリースされるまでは
アップデートしないほうが安全です。

今回の自分のように、もう上げてしまったユーザーは変なことするのはやめておきましょう。

とりあえず普通に遊んでいるぶんには問題ありません。


また今回、こういった対策をかわしてアップデートさせるFirmware Updater 4.0なるものが
Waninkoko氏からリリースされています。



Firmware Updater 4.0   ・・・→  (`・ω・´)ポチ

これは4.0j機能にアップデートできつつ、対策ファイルはカットしてくれるツール。

うまくいくならかなり素晴らしいツールなんですが、コメント情報によると「どちらにしろハックできない」
という報告もあるので、信憑性はイマイチです。

すでに4.0jに上げてしまっている自分には実証できないので,これから4.0jに上げようというユーザーは
こっちでアップデートしてみてください。

* コメントくれたねこ娘さん、遑な学生さん、多くの方ありがとうございました。(`・ω・´)

ただ従来任天堂サーバーからしかダウンロードできないアップデータを改変して、外部サーバーから
アップデートさせてしまうのは法的にはどうなんでしょう?( ´・ω・)y─┛~~~oΟ◯
そのへんは自己責任と自己判断で願います。



とりあえずトワイライトハック済みのWiiで4.0j以下のユーザーは、できるだけアップデートはしない!
で、よろしくお願いします。

ただ「4.0jに上げてもロールバックとかしないから上げたい」という方はそれもアリでしょう。

4.0jのノーマルWiiユーザーは4.0j用トワイライトハック待ちです。
リリースはあると思うので、期待して待ちましょう。


お疲れ様でした。

追記

「E・BBS kai」(掲示板)の方にこんな報告が寄せられました。(`・ω・´)



やはりまだ不完全なツールだったようですね。( ´・ω・)y─┛~~~oΟ◯

今後の有志のリリースに期待しましょう。

D9SATANさん、報告ありがとうございました。






[ 2009/03/27 17:57 ] Wiiハック | TB(0) | CM(65)
  • | このエントリーを含むはてなブックマーク
  • 1げと
    [ 2009/03/27 18:05 ] -[ 編集 ]
    2ゲトー

    そーなのかー
    まだトワイライトハックしてないから気をつけないと
    [ 2009/03/27 18:06 ] 5WBiuDTc[ 編集 ]
    これはとても恐ろしい
    [ 2009/03/27 18:11 ] Om5bsVq6[ 編集 ]
    追記ですが

    このことについてブログで取り上げたけど
    記事かいてやったほうがよかったかな?^^:

    [ 2009/03/27 18:12 ] lE5G/OTo[ 編集 ]
    こんちは

    「ロールバック以後の
    トワイライトハックデータは移せなくさせる仕様のようです。」

    違いますよ。
    それは4.0jの場合のみです。

    ロールバック後もハックデータを移すことは可能です。
    ただ初期化等をした後 再ハック時-1030002011エラーを吐きます。

    http://taiyakigame.blog73.fc2.com/blog-entry-57.html
    [ 2009/03/27 18:20 ] -[ 編集 ]
    >たいやきさん
    おお、そうですか。情報感謝です。
    訂正しました。

    >rac zipさん
    ブログで取り上げたなら追記しておいたほうがいいんじゃないでしょうか?

    >しるふぃさん、気をつけてください
    [ 2009/03/27 18:37 ] -[ 編集 ]
    あっぶねえええええw
    今日の夜にアップデートしようと思ってた
    [ 2009/03/27 18:42 ] h0D/NfaY[ 編集 ]
    ⊂(^ω^)⊃ セフセフ!!
    [ 2009/03/27 18:51 ] -[ 編集 ]
    ハック済みだけどもうあげちまったよorz

    cIOS再インストールできないし…

    初期化のあとSDに入れておいたHomebrewチャンネルはwiiに戻せたりする?
    [ 2009/03/27 19:04 ] -[ 編集 ]
    質問ですが、4.0jのハック済のWiiを3.3jにロールバックする利点は何ですか?また再度トワイライトハックするのはどのような場合なのでしょうか?
    初歩的な質問ですいません・・・。
    [ 2009/03/27 19:05 ] -[ 編集 ]
    あまえびさん

    やっぱそうですね
    明日にでもとりあげよっと^^
    [ 2009/03/27 20:38 ] -[ 編集 ]
    おお、やろうと思ったけど通信環境が悪いせいで出来なくてよかったーww

    悪いところカットするやつ入れてみたけど
    ret=-1で動かんのですが••••
    これって初歩的エラーですか?
    [ 2009/03/27 20:50 ] -[ 編集 ]
    関係ないですが↓のブログあまえびさんがやっているのですか?まったく同じです。
    http://ameblo.jp/amaebi4912/entry-10215860998.html
    [ 2009/03/27 20:51 ] k8hoI9U.[ 編集 ]
    あまえびのブログってかいてあるね、、w
    [ 2009/03/27 21:03 ] -[ 編集 ]
    アップデートしてしまった!!

    アップデートしても初期化しなければいいんですよね?
    [ 2009/03/27 21:15 ] H8tca9RA[ 編集 ]
    ああ、気づかれましたか。

    いつブログが消されてもいいように、定期的にバックアップとってます。

    あっちはバックアップ用で全然顔出さないんで忘れておいてください
    [ 2009/03/27 21:46 ] vpTeR5/6[ 編集 ]
    アップデートしてしまいましたorz
    つまり、初期化、cIOSの再インストール等をしなければ大丈夫ということでしょうか?
    [ 2009/03/27 21:50 ] ZT7sBQBY[ 編集 ]
    色付きの文字
    今頃遅いですけど、実はFC2版にきずいた
    のは、最近です。あまえびさんまだあってよかった~
    [ 2009/03/27 21:57 ] -[ 編集 ]
    やっぱねw
    なんかあると思ってましたw
    あの任天堂が何もしてないなんておかしいと思いましたよ。
    しばらくは何もせず様子見ますか・・・
    [ 2009/03/27 22:14 ] LkZag.iM[ 編集 ]
    4.0jでwii DVD dumper v1.2は使えるのでしょうか。
    [ 2009/03/27 22:35 ] 8HshH5J.[ 編集 ]
    マジかよ!

    でもきっと大丈夫ですよね?

    ハッカーさんたちがどうにかしてくれますよね?
    [ 2009/03/27 22:39 ] -[ 編集 ]
    導入した方はダウングレードすればよいのではないでしょうか?

    あと、また関係ないのですが、たいやきさんのブログ見れないのは俺だけでしょうか?
    なぜか見れない…。
    [ 2009/03/27 23:05 ] VxpUw2Ms[ 編集 ]
    >mii 8HshH5Jさん
    使えますよ。SDHCへのバックアップはできませんでしたが。
    できた人いるんでしょうか?
    [ 2009/03/27 23:15 ] ZT7sBQBY[ 編集 ]
    見てみてね♪
    [ 2009/03/27 23:20 ] bPJDmOyI[ 編集 ]
    もう、やっちまったv-86
    [ 2009/03/27 23:26 ] uuBy4x0c[ 編集 ]
    >ゆうやさん
    情報ありがとうございます^^
    [ 2009/03/27 23:35 ] 8HshH5J.[ 編集 ]
    もうバージョン
    あげちゃったよ・・・

    まぁトワイライトハックでHBC入れてあったからいいや

    ハッカーがきっと今回も突破してくれるはず・・・
    [ 2009/03/27 23:36 ] -[ 編集 ]
    ニンテンドーがこの程度な訳ないと思っていて正解だったw
    危ない危ないw

    とりあえず神の降臨を待つかな
    [ 2009/03/27 23:59 ] 87wNWW.2[ 編集 ]
    任天堂もとんだ仕掛けを施してくれたものですねぇ。腰が重くて助かりましたよw
    とりあえずバージョンアップは有志の方のネ申ツールで安定するまで控えるのが得策って事ですね。
    [ 2009/03/28 04:32 ] oWJMxaHQ[ 編集 ]
    危ないですね~
    まぁ自分は、回避方が出るまでアップデート
    しないタイプなんで安心でしたww
    [ 2009/03/28 06:40 ] -[ 編集 ]
    出張中でWiiに手をつけられなくてよかったー!
    家にいたら100%アップデートしてました( ´・ω・)y─┛~~~oΟ
    [ 2009/03/28 09:59 ] -[ 編集 ]
    wifiの調子が悪くて
    放置しておいてよかったです。
    [ 2009/03/28 10:51 ] -[ 編集 ]
    4.0アップしてから、GamecubeBackupLauncherだけ異常がありました、自動的にリセットされてゲームに入れなくなって来た、どうしますか。みんなも同じ現象が起こってますか?
    [ 2009/03/28 11:30 ] -[ 編集 ]
    こまったこまった・・・
    オイラもバージョンアップして失敗しました(涙)

    まずMPlayerが起動ができてもSDを読み込まなくなりました・・・動画が見れません

    cIOSも一切受け付けなくなりました(涙

    何がおかしいのかと思い・・・cIOSアンインストやっちまったら・・・死亡(チーン)

    動くのはhomebrewとファミコンなんぞのエミュ関係だけになりましたとさ・・・

    は・・・早く対策を!!(苦笑)
    [ 2009/03/28 17:12 ] mQop/nM.[ 編集 ]
    ↑名無し様・・・ご愁傷様です。(`・人・´)↑  

    ・・・・エロ本あげよーか?
    [ 2009/03/28 17:33 ] 7WyYuZ6.[ 編集 ]
    マ2ポさん さしぶですっ
    [ 2009/03/28 17:39 ] -[ 編集 ]
    ネ申 の降臨まで待つことにしました。k
    [ 2009/03/28 18:45 ] dD.te0cU[ 編集 ]
    関係ないんですけど、昨日wii 3.1jを買ってハックしたんですけど、バックアップソフトを起動するSoft chip や 0.3 gamma wadをインストールしてもソフトがうごきません。ちなみにException: loctl error (DI_ReadID)とでてきます。
    [ 2009/03/28 19:04 ] 5sueVKG.[ 編集 ]
    >名無しさん。
    自分も同じ状態でバックアップ起動ができなくなってしまいました。もうハッカー様に頼るしかありませんね…
    [ 2009/03/28 19:29 ] -[ 編集 ]
    あまえびちゃーん....

    エイプリルフールはもうちょい先だぜ・・・。
    俺も起動しねぇぇwwww
    [ 2009/03/28 19:31 ] dqSxK0ls[ 編集 ]
    いったい何が悪いかがわかりません。
    [ 2009/03/28 19:36 ] 5sueVKG.[ 編集 ]
    初めて記事に載せてもらえたので嬉しいです。
    これからもヨロです(^^)/
    [ 2009/03/28 22:11 ] P/tt8K/.[ 編集 ]
    起動しなくなる人、多数ですね。

    自分はアップデート後も普通に動いてますがcIosインストとかやるとダメになるのかな?
    時間あるとき確認してみます

    >D9SATANさん、またよろです
    [ 2009/03/29 00:00 ] -[ 編集 ]
    あぶねーアップデートするとこだった
    みんなサンクス
    [ 2009/03/29 04:59 ] OARS9n6I[ 編集 ]
    まだアップデートしてなくて助かりました。
    (まだハックもしてないけど・・・)
    そうですか、4.0jは少し問題があるんですね・・・
    SDカードメニューは魅力的だったんですがね~
    まあ、ハッカーさんが新しいのを出してくれるのを待ちましょう。
    あと、Firmware Updater 4.0のことなんですが、僕の考えだと、あれは日本版ではないんじゃないですかね?
    [ 2009/03/29 18:44 ] -[ 編集 ]
    アップデートしちまったよー。
    softchip導入しようと思ったのですが、もう無理なんでしょうか?
    [ 2009/03/29 19:03 ] -[ 編集 ]
    マジでせすか?アップデートしてしまったヽ(τωヽ)ノ モウダメポ
    でも4.0jでもまたトワイライトハックでますよね?
    まだハックしてないやつがあってやろうと思ったんですけどもう無理でしょうか?
    [ 2009/03/29 19:46 ] jKwkiGC.[ 編集 ]
    アップデートしたら
    「Wii cIOS USB2 」も使えなくなるとかないよね…?(・ω・`)

    神よ早く降臨してくれー!_| ̄|○
    [ 2009/03/30 11:51 ] -[ 編集 ]
    4.0アップしてから、GamecubeBackupLauncherだけ異常がありました、自動的にリセットされてゲームに入れなくなって来た、どうしますか。みんなも同じ現象が起こってますか
    おれもです
    [ 2009/03/30 14:51 ] 95bk1D96[ 編集 ]
    GamecubeBackupLauncherだけだったら
    miospacthあてるとなおりました。
    解決済みだったらすいません。
    [ 2009/03/30 20:10 ] Oxon15gU[ 編集 ]
    Wii USB Loader v1.0 をめぐって何かあったらしいですね。
    [ 2009/03/31 08:25 ] -[ 編集 ]
    4.0に上げずにショッピングチャンネル利用する方法ありますか?
    [ 2009/03/31 19:15 ] -[ 編集 ]
     こんばんは、あまえびさん。
    もうだいぶ立つので動作報告いいかと思ったのですけど、
    まだ動作報告のってないみたいなので書きます。
    Waninkoko氏のFirmware Updater 4.0で4.0Jにあげましたけど大丈夫でした。
    cIOSなどのインストール&アンインストールOKです。
    3.3Jにもどして、ハックデータコピーOKです。
    トワイライトハックも出来ました。
    3.3J上で、初期化その後ガマ、softchip、GC、USB-Loader、MultiBoot、その他もろもろインストールしてからWaninkoko氏のFirmware Updater 4.0で再度4.0Jにアップして起動確認しました。
    3.3J上でもショッピングチャンネルはOKです。
    とりあえず僕の場合は、みんな動いてます。^^;
    [ 2009/03/31 19:50 ] ktqPI/kw[ 編集 ]
    つまり、4.0jにしてしまった人は
    1.fwダウン
    2.Firmware Updater 4.0を使いup
    3.fwダウン      ( ´・ω・)y─┛~~~oΟ◯
    できるかどうか分かりませんが、いま、家のwiiが出来る状態じゃないので分かりません。度胸ある人、挑戦おねがいします。      
    [ 2009/03/31 22:42 ] -[ 編集 ]
     ウルトラマッチョさん、こんばんは^^
    4.0Jにしてしまった後は、どうなんでしょう^^;
    僕は、3.3Jから上げましたから分かりません。
    多分無理なような気が・・・
    対策を除いて、インストールみたいですから・・・
    対策入ってる状態ではダメな気がします。
    勇気ある人、試してみてくださいw
    [ 2009/03/31 23:28 ] ktqPI/kw[ 編集 ]
    UPしてもおKでは?
    それよりUSBは?
    試したけどHDD NGでした。えらーでて
    なんでか?
    [ 2009/04/01 01:00 ] -[ 編集 ]
    ほう、Firmware Updater 4.0なら使っても大丈夫そうなんですね。

    ざりがにさん
    HDDはFATじゃないとダメですよ。NTFSでフォーマットされていると読み込めないらしいです。
    [ 2009/04/01 12:28 ] LkZag.iM[ 編集 ]
    http://www.youtube.com/watch?v=KQoEneMQ4R4

    これがリリースされたら凄いですよね。
    [ 2009/04/01 20:55 ] IVcsC65g[ 編集 ]
    SD画面から直接HBCを起動?
    トワプリハックいらないんですか?

    リリースされたらほんとうにすごそうですな・・・
    [ 2009/04/01 23:25 ] LkZag.iM[ 編集 ]
    ユースケさん、詳細がよくわかんないけど凄そうですね。

    情報感謝。
    [ 2009/04/01 23:34 ] -[ 編集 ]
    やべぇ・・・4.0jにアップデートできねぇ・・・wiiハックが原因か・・・?
    [ 2009/04/04 07:30 ] -[ 編集 ]
    質問なんですが、トワイライトハック済みのwii3.1Jから3.3Jにあげられないんでしょうか?

    そのままアップデートしたら、4.0になっちゃいますよね?
    [ 2009/04/10 15:49 ] -[ 編集 ]
    4.0にアップデートして、cIOSをアンインストールしてしまって、、cIOSをインストールできなくなってしまった人がいましたが、、、

    復活できたようです。

    グぐると、その方法が「英語」ででてきます。

    日本語で説明しているサイトは今はないようです。
    翻訳ソフトをつかうなりして、なんとかなります。

    これを使えば、、4.0Jでもハックできるんじゃないのかな…

    [ 2009/04/12 21:37 ] -[ 編集 ]
    あれ、新しい記事出来ていますよね?
    4.0j専用ハック?
    調べてみて
    [ 2009/06/15 17:24 ] -[ 編集 ]
    はじめまして。皆さんのお話いつも勉強になります。
    が、いざオフラインハック挑戦したら、SDが読めませんでした。
    理由はwii3.2jだからですよね?
    3.2Jはゼルダがないとやっぱりハックできないのでしょうか?
    教えてください。
    [ 2009/09/27 15:50 ] -[ 編集 ]
    コメントの投稿













    管理者にだけ表示を許可する
    Topics


    総合管理人・あまえび


    詳しくはレビュー記事
    多機能カテゴリー
    全記事表示
    最近の記事+コメント
    ゲームパーツ&ツールの取扱店

    PlayStation 3(250GBモデル)
    ブログランキング