美容整形
DS PSP初心者用講座 Wii SD/USB Loader v1.5 導入解説・1 cIOS36_rev10-Installer導入
FC2ブログ

逆アクRSS

Wii SD/USB Loader v1.5 導入解説・1 cIOS36_rev10-Installer導入 



さて自分がお休みしている間にも、Wiiハックは日進月歩。
さらなる進化が続いています。( ´・ω・)y─┛~~~oΟ◯

以前紹介して反響の大きかった「Wii USBハック」ですが、あれからわずか一ヶ月、現在は
Wii SD/USB Loaderが登場しました。(`・ω・´)


「SD/USB Loader」機能

・USBからだけでなくSDからのブートも可能
・メニュー上でUSBから起動するか、SDカードから起動するか選択切り替え可能
・USBメモリ/USB接続HDDへのISOイメージの書き込み・SDカードへのiSOイメージ書き込み可能

リリースもとはWaninkoko氏。またもさすがな仕事を見せてくれました。

自分はリリースされてすぐ入れていたんですが、現在はアップデートされ最新バージョンがv1.5。
かなり使い勝手が上がりました。

今回はこのSD/USB Loader起動に必要なcIOS36_rev10-Installerをインストールするところから
順番に紹介していきます。

GWは最新Wiiハックで遊ぼう!USBメモリ、外付けHDDはもちろんSDカード起動にまで対応したWiiハックにもはや死角なし!解説入ります!!(`・ω・´)

Wii SD/USB Loader v1.5 導入解説・1 cIOS36_rev10-Installer導入

1・cIOS36_rev10-Installerをダウンロード後、解凍します。

cIOS36_rev10-Installer    ・・・→  (`・ω・´)ポチ

2・解凍後出てきたcIOS36_rev10-Installer.dolをboot.dolにリネーム。

  → 

リネームした「boot.dol」をSDカードの「apps」フォルダにコピーします。



3・HBCからから「boot.dol」をAボタンで起動。



4・派手な音楽とともに派手なメニュー登場。



「A」ボタンを押してインストール画面へ。

5・十字キーで「Network Installation」を選択。



Aボタンを押してインストールが開始されます。



インストール終了までしばらく待って、上記画面でインストール終了です。
終了後はWiiが自動的に再起動します。


これにて仕込みは完了。

次回はいよいよWii SD/USB Loaderインストールしていきます。


お疲れ様でした。
[ 2009/05/06 05:00 ] Wiiハック | TB(0) | CM(99)
  • | このエントリーを含むはてなブックマーク
  • あれ?
    まさかの1ゲト!?
    そしてあまえびさん再起動!?
    [ 2009/05/06 05:40 ] q6OwB1k.[ 編集 ]
    あまえびさんが・・・
    ヤッターーーーーーーー
    [ 2009/05/06 09:47 ] -[ 編集 ]
    Wiiハックやべぇよwww

    あまえびさん
    (´・ω・`[+゚:.オカエリ♪.:゚]
     
    これからも頑張って更新していってくださいw
    [ 2009/05/06 11:46 ] ncVW9ZjY[ 編集 ]
    wii ver.4.0でもこれでハックできますか?
    [ 2009/05/06 12:59 ] -[ 編集 ]
    >さすらい剣士さん

    無理です。
    [ 2009/05/06 15:01 ] -[ 編集 ]
    さすらい剣士さん、これ自体はハックするものではありません。
    ハックされた環境にて動作するものです。

    ver.4.0では起動できるかどうかは場合によります。
    既にHBCを導入済みならできますが、
    過去に入れていたが現在はない、または一度も入れたことはない場合は無理です。
    [ 2009/05/06 15:33 ] jVHfAgrc[ 編集 ]
    さすらい剣士さん、これ自体はハックするものではありません。ハックされ華環境で起動するものです。

    起動できるかどうかは場合によります。
    簡潔に申し上げますとvre.4.0では現在HBCが導入されていれば起動可能です。
    過去に導入したが現在はない、または位置でも導入したことがない場合は不可能です。
    [ 2009/05/06 15:43 ] jVHfAgrc[ 編集 ]
    ネットワークに接続していない場合、インストールは無理でしょうか?
    [ 2009/05/06 15:47 ] -[ 編集 ]
    ネットワークに接続されていない場合、インストールは出来ないのでしょうか?
    [ 2009/05/06 15:58 ] -[ 編集 ]
    >>AAAさん

    IOS34-64-v1039.wadをルートに置き、
    wad Installationを選択するとできます。

    http://www5.atpages.jp/wiihack/
    [ 2009/05/06 16:01 ] -[ 編集 ]
    >>だれかさん

    ありがとうございます。早速試してみます。

    発信されていないと思い同じ内容を2度も発信してしまい申し訳ありません。
    [ 2009/05/06 16:19 ] -[ 編集 ]
    ごめんなさい。
    なにかの手違いで文章間違えました
    IOS34-64-v1039.wadではなく
    IOS36-64-v1042.wadでした。
    申し訳ありません。
    [ 2009/05/06 16:32 ] -[ 編集 ]
    IOS36-64-v1042.wadをSDのルートに置き、
    wad Installationを選択したらネットワーク
    に接続していなくてもインストール出来ました。

    だれかさん ありがとうございます。
    [ 2009/05/06 16:50 ] -[ 編集 ]
    すぐに返したのですが発信されたか気になるのでもう一度
    IOS34-64-v1039.wad
    ではなく
    IOS36-64-v1042.wad
    です。
    本当にすみません
    [ 2009/05/06 17:37 ] -[ 編集 ]
    ゼルダなしでハックはどこいったんだろ?
    [ 2009/05/06 17:58 ] /KLTfG6.[ 編集 ]
    cios36は有線でネットにつないでいてもインストールできるのでしょうか
    [ 2009/05/07 11:46 ] /2CD/BNk[ 編集 ]
    復活おめでとうございます!
    [ 2009/05/07 22:49 ] -[ 編集 ]
    cIOS36_rev10-Installerをインストールしようとしたところ、エラー表示がでてしまいます。
    自分なりにググったりしたのですが、同じような症例が見当たらず途方にくれています。

    どなたかおわかりになる方、教えてください><
    [ 2009/05/07 23:19 ] Zr2/WiYY[ 編集 ]
    >ナックルさん

    そのような質問では回答しようにも情報が少なすぎます。
    どんなエラーですか。エラーにも色々有ります。

    どんなタイミングで、どんなエラーが出るかを記載してください。
    [ 2009/05/08 01:55 ] -[ 編集 ]
    うぃ~さん、いつもたくさんアドバイスありがとうございます
    感謝しております
    [ 2009/05/08 02:21 ] vpTeR5/6[ 編集 ]
    十字キーで「Network Installation」を選択し、インストールするとエラー表示がでてしまいます。

    ちなみにWii SD/USB Loader v1.5 wadはインストールできています。
    [ 2009/05/08 12:42 ] -[ 編集 ]
    >あまえびさん

    いえいえ、こちらこそ。
    質問しても放置されるのは辛いものなので(^^;)

    簡単なアドバイスしか出来ませんが~
    [ 2009/05/08 12:47 ] -[ 編集 ]
    >うぃ~さん返答ありがとうございます。

    十字キーで「Network Installation」を選択し、インストールすると、
    INITIALIZING NETWORK・・・ERROR!(ret=-116)
    と表示されます。

    ちなみにWii SD/USB Loader v1.5 wadはインストールできています。
    [ 2009/05/08 12:58 ] Zr2/WiYY[ 編集 ]
    発信されていないようなので、
    念のためもう一度投稿いたします。

    >うぃ~さん返答ありがとうございます。

    十字キーで「Network Installation」を選択し、インストールすると、
    INITIALIZING NETWORK・・・ERROR!(ret=-116)
    と表示されます。

    ちなみにWii SD/USB Loader v1.5 wadはインストールできています。
    [ 2009/05/08 13:20 ] Zr2/WiYY[ 編集 ]
    >ナックルさん

    ネットワークではなく、WADインストールを試してみてください。

    過去コメント参照でよろしくです(^_^)v
    [ 2009/05/08 14:02 ] -[ 編集 ]
    >うぃ~さん

    できましたー!ありがとうございます☆
    [ 2009/05/08 15:04 ] -[ 編集 ]
    3.4Jハック済みのwiiで、ネット接続もしていませんがSD/USB Loader導入可能ですか?
    [ 2009/05/08 23:05 ] -[ 編集 ]
    >ダックさん

    これは、とりあえずやってみましょう。
    記事の通りにやれば危険度です。
    ※危険度無しと言いたいですが、ダックさんのwii環境が
    100%分からないから危険度少です。まあ大丈夫ですよ。

    ちなみにcIOS36-rev10インストールはネット接続不要です。
    IOS36-64-v1042.wadが必要。やり方は過去コメ参照。
    [ 2009/05/09 03:37 ] -[ 編集 ]
    3.4jのwiiで、homebrew chanelまで導入できましたが、
    その後、network install をやったら
    cios install...
    tiket~ 
    ってとこでerrorがでてきてしまいます。
    どうすればいいでしょうか。
    [ 2009/05/09 12:36 ] -[ 編集 ]
    >まったくの初心者さん

    3.3Jにダウングレードしたら出来るみたいです。
    「wii 3.4j ダウングレード」
    でググってみてください。
    [ 2009/05/09 13:02 ] -[ 編集 ]
    ありがとうございます!
    早速やってみます!
    [ 2009/05/09 13:37 ] -[ 編集 ]
    すいません。
    質問です。
    今僕のWiiは3.4jでダウングレードをし、rev7をインストールしました。
    rev10をインストールしようとしているのですが、今のrev7をアンインストールするのでしょうか?
    後、4.0jにしてからrev10にするのと、今のWiiでrev10をインストールするのとでは変わりませんか?
    HBC導入済みです。

    よろしくお願いします。
    [ 2009/05/10 09:02 ] tHX44QXM[ 編集 ]
    私は3.4Jからbannerbomb使ってHBCをインストールして

    3.2JにダウングレードしてcIOS 36 rev7を入れました。

    その後rev7が入ったままcIOS36 rev10を入れましたが、特に問題は無かったです。(たぶん)

    そのまま上書きインストールでOKみたいです。
    [ 2009/05/10 15:42 ] nrv/khRs[ 編集 ]
    Installng Custom IOS, plesswait・・・
    ↑まで順調にいくのですが
    >> InstallIng ticket・・・ ERROR! (ret = -2011)
    とでてインストールできません
    wiiは4.0Jです
    なぜなのでしょうか?
    [ 2009/05/10 17:30 ] -[ 編集 ]
    Installing Custam IOS,please wait・・・
    ↑まで順調にいくのですが
    >> Installing ticket・・・ ERROR! (ret = -2011)
    ↑とでてインストールできません
    wiiのバージョンは4.0jでハック済みです。
    なぜできないのでしょうか?
    [ 2009/05/10 17:37 ] -[ 編集 ]
    InstallIng Custam IOS, please wait...
    cIOS36_rev10-Installerのインストールの途中↑まで順調にいくのですが    
    >>Installing ticket... ERROR! (ret= -2011)
    とエラーがでてインストールができません バージョンは4.0jです
    なぜできないのでしょうか?
    [ 2009/05/10 17:50 ] -[ 編集 ]
    投稿できてないと思いなんかもしてしまってすみません
    [ 2009/05/10 17:52 ] -[ 編集 ]
    >KSさん

    マルチポストはやめましょう。
    [ 2009/05/11 01:48 ] -[ 編集 ]
    >GTRさん

    「ERROR=-2011」でググるだけでもかなりヒットします。
    簡単な解決策なので、スキルアップの為にも、是非ご自身で
    調べられる事をお奨めします。

    ダウングレードが必要らしいです。
    [ 2009/05/11 02:01 ] -[ 編集 ]
    ERROR!(ret = -1017)と表示され進まないんですが、そうすればいいのでしょうか?
    [ 2009/05/11 12:16 ] JalddpaA[ 編集 ]
    >名無しさん

    Wiiのバージョンはどうなってますか?

    もし3.4Jなら、3.3Jにダウングレードしてみましょう。
    [ 2009/05/11 15:06 ] -[ 編集 ]
    バージョンは3.3Jです。
    [ 2009/05/11 15:37 ] JalddpaA[ 編集 ]
    >名無しさん

    前の質問が消えてます???
    内容忘れました・・・(-_-)

    とりあえず、一度cIOSアンインストールしてから、cIOS36_rev9-Installerを入れてみてもらえますか?
    SDのルートに「IOS36-64-v1042.wad」を置いて、WADインス
    トールで実行してください。
    うまくインストール出来ない場合、僕ならこうします。
    [ 2009/05/11 16:06 ] -[ 編集 ]
    >名無しさん

    すいません。消えてませんね(T_T)
    何だったんだろ?
    [ 2009/05/11 17:40 ] -[ 編集 ]
    cIOS36_rev9-Installerのインストール中に止まってしまうんです、ルートに入れてもやってみましたが同じ場所でエラーになってしまうんです
    [ 2009/05/11 17:52 ] JalddpaA[ 編集 ]
    >名無しさん

    難しいですね~
    宜しければ、今までのwiiの経緯などを記載してもらえると
    少しは何か掴めるかもしれません。

    この記事で紹介されている事だけで考えても無理っぽいです。
    それ以前にどうゆうことをしているかです。
    [ 2009/05/11 18:27 ] -[ 編集 ]
    >名無しさん

    ちなみにですが今までダウングレードをしたことは有ります?
    ↓これです。
    http://amaebi491224.blog19.fc2.com/blog-entry-82.html

    もし無ければ、この作業を一度やってみるのも良いかも。
    [ 2009/05/11 19:36 ] -[ 編集 ]
    一度ダウングレードは以前しました、SDを初期化したり違うSDを使ってみたりもしました、一体何がわるいのか...
    [ 2009/05/11 22:02 ] JalddpaA[ 編集 ]
    ありがとうございます
    参考になりました
    [ 2009/05/11 22:54 ] -[ 編集 ]
    >名無しさん

    ダメですか~。
    ちょっと分からないですね、ホント。

    もし良かったら、4.0Jハックの記事内でリンクされている
    ブログさんの方へ質問されにいかれたらどうですか?

    まあ、あまえびさんと同様、とてもお忙しいブログなので、
    しっかり質問内容をまとめておくことをオススメします。
    [ 2009/05/12 01:18 ] -[ 編集 ]
    cIOS-Downgraderで3.2Jにしてみたけどできませんでした。
    何が駄目なんでしょうか
    [ 2009/05/12 13:07 ] JalddpaA[ 編集 ]
    >うぃ~さん
    できました。
    本当にありがとうございました
    [ 2009/05/12 13:51 ] JalddpaA[ 編集 ]
    >名無しさん

    ちなみに、どうやって出来たか言ってもらえると嬉しいです♪
    出来ればでいいです。
    [ 2009/05/12 14:05 ] -[ 編集 ]
    cIOS_Uninstallerを使ってiosをかえてIOS-Downgraderで3.2Jにしたらできました
    [ 2009/05/12 15:18 ] JalddpaA[ 編集 ]
    cIOS36_rev10-Installerをインストールしようとしたところ何故か途中でPatching content #00..ERROR(ret=-1017)
    とでてホームにもどってしまいます。
    wii ver.3.1jです。

    SD

    IOS36-64-v1042.wad

    apps cIOS36_rev9-Installer.dol cIOS36_rev10-Installer

    SDUSB-Loader_v1.5.dol USB-Loader_v1.1.dol

    WAD-Manager_v1[1].4

    WAD Wii SD USB Loader v.15.wad

    よろしくおねがいします


    [ 2009/05/13 08:00 ] JalddpaA[ 編集 ]
    玉炎さんと同じ状況です
    わからないので教えてください
    [ 2009/05/15 13:52 ] -[ 編集 ]
    みなさんはじめまして。
    以下の環境にてWii SD/USB Loader v1.5をインストールしたのですが、Wii SD/USB Loaderがエラーとなり起動できません。
    色々ググッてみたりしたのですがわかりません。
    どうかご教示お願いします。

    Wii(初期ロット)
    ファーム 4.0J
    Bootmiiオフラインパック導入済み
    ※一度うまくオンラインでできなかった(手順ミス)のでオフラインにて導入しました。

    cios usb2 bata3導入済み
    cIOS36 rev 10(バグ修正版)導入済み
    WAD-Manager v1.4にてWii SD USB Loader v.15を導入しましが、その時にはios36ですとエラーが出てしまったのでios35にてインストールしました。

    その後、Wii SD USB Loader v.15(wad版)をWiiチャンネルから起動すると、画面はでるものの、「エラー、カスタムiosがロードできませんでした -4100」(英語で表示です)が表示され、戻る以外に操作ができません。

    以上です、よろしくお願いします。
    [ 2009/05/17 18:06 ] HfMzn2gY[ 編集 ]
    >恐縮ですさん

    オフラインパックではダウングレードしていないので、cIOS
    は導入出来ていないことが考えられます。

    cIOSがインストールされていないから、ロード出来ない。と
    いうことではないでしょうか?

    ちょうど同じ症状だった方が、詳しくやり方を書いてくれて
    いるので参考にして、やってみましょう。
    ただし、ネット接続必須です。

    http://amaebi491224.blog19.fc2.com/blog-entry-949.html#comment6271
    [ 2009/05/17 11:52 ]
    [ 2009/05/17 19:28 ] -[ 編集 ]
    >うぃ~さん

    ありがとうございました~!
    起動確認したところ、今までのエラーがなくなってました。
    本当にありがとうございましたぁm(__)m

    [ 2009/05/17 20:21 ] HfMzn2gY[ 編集 ]
    前のバージョンの「Custom IOS36 rev 09」をインストールしてる場合、今回の「cIOS36_rev10-Installer」をインストールする際には、古いバージョンの09のほうをアンインストールしたほうがいいのでしょうか?
    [ 2009/05/20 15:20 ] SFo5/nok[ 編集 ]
    >くまさん

    どっちでも良いですよ。
    気持ち悪いなら、アンインストールしてください。
    僕なんて、rev11→rev10でも上書きです(^^;
    そりゃ、さすがにマズイかな。

    たまに、アンインストールすればいいかな?
    ぐらいの考えです。
    [ 2009/05/21 02:15 ] -[ 編集 ]
    >うぃ~さん

    ありがとうございます。
    しばらくしないでやってみます。
    [ 2009/05/21 10:48 ] SFo5/nok[ 編集 ]
    いきなりですが、
    wifiUSBコネクタで
    ciosインストールしよう思ったのですが
    接続テストでなぜか 52041 と出て
    駄目でした。

    誰か解決方法、もしくは何故このエラーコードがでるのかを
    知っている方は教えてください。
    お願いします。
    [ 2009/05/23 19:42 ] -[ 編集 ]
    >ぶんたんさん

    PCのセキュリティソフトが働いているかもしれません。
    一度セキュリティを無効にするなどして試してみてください。
    [ 2009/05/23 19:49 ] M6SRLGxM[ 編集 ]
    >うぃ~さん
    ありがとうございます。
    早速試してみました。
    しかし、ウイルスバスターの
    ファイアーウォールは
    無効にしたのですが無理でした。
    他に何か対処法などありますか?
    [ 2009/05/23 19:56 ] -[ 編集 ]
    >ぶんたんさん

    回答が遅れて申し訳ないけど、接続テストでエラー番号も
    ハッキリしてるので、そこはメーカーへ確認した方が確実♪

    頑張ってくださいな。
    [ 2009/05/26 17:34 ] M6SRLGxM[ 編集 ]
    お世話になります。

    エラー1017になります^^;

    3.2Jです。
    オフラインでも同じです。
    (IOS36-64-v1042.wad をルートに置きました)

    出来ないよ~(泣)
    [ 2009/05/27 15:42 ] -[ 編集 ]
    >水城さん

    cIOSを一度アンインストールしたら直った気が・・・。
    cIOS_Uninstaller_v1.1←こんなの使って。
    僕も最近遭遇したけど正確な記憶がございません(T_T)
    やっぱちゃんとメモっとくべきだな・・・。

    かなり既出だと思うのでググったら出てくると思うし、
    ここのコメント遡ってもヒントが有ります。
    [ 2009/05/27 19:40 ] M6SRLGxM[ 編集 ]
    1017エラー、普通ならDGが必要って事になるのだが、、、、
    3.2Jか。。。。

    もしかしてダウングレードせずに3.2Jにロールバックしてないですか?
    その場合はIOS-Downgrader_v1.0でDGしてみそ。

    やったかどうか記憶にないのならIOS-Downgrader_v1.0でDGしてみそ。
    [ 2009/05/27 20:01 ] mQop/nM.[ 編集 ]
    ありがとうございます(感謝♪

    でも・・でも・・

    仕事から帰ると僕の部屋のwiiがなぜかリビングに。
    横には我が家では見た事のない「ピクミン2」が。

    しかも刺さってたはずのSDカードがない。
    いやな予感がし、本体見たら・・・
    4.0Jになってる~~~~~~~(涙

    子供が「ピクミン2」を借りて来て、やろうとしたら
    何か出て来て「はい」を押したらしい。
    しかも不安になりSDカードを抜き、失くしたって^^;

    こらからどうすればいいのでしょう??
    (人生相談になりますが・・・)
    [ 2009/05/29 11:28 ] -[ 編集 ]
    >水城さん

    4.0Jでもハック可能なので大丈夫ですよ。
    既にHBCがインスコされてるなら尚更問題無しです。

    とりあえず亡くしたSDを探すとこからですね♪

    ただ、ハックしてるwiiをしっかり管理出来ない様では
    この先何かと不安ですね~
    うちは勝手に子どもにやらせないよう、厳重管理してます。
    [ 2009/05/29 14:46 ] M6SRLGxM[ 編集 ]
    こんにちは
    再びお世話になります^^;

    前回の4.0J事件&SD紛失の為に本体初期化しました。

    改めて、4・0Jハック完了。HBC導入。

    IOS-Downgraderで
    3.3Jにダウングレードしても1017
    3.1Jにダウングレードしても1017

    ネットワーク・WAD共に同じでした。
    なぜに?

    あと、何をすればいいでしょう??

    うぃ~さん、~~匸Pヽ(・ω・`)コーヒーデモノモウ…
    [ 2009/06/02 16:37 ] -[ 編集 ]
    外付けHDDが読み込まないんですけど対処法とかありますか?
    フォーマットはNTFSとexFATはやてみました。
    [ 2009/06/03 16:00 ] JalddpaA[ 編集 ]
    うぃ~さんではないですが、、、(^^;

    4.0からのハックは何でしましたか?
    bannerbomb?それとも BootMii??
    [ 2009/06/03 18:21 ] mQop/nM.[ 編集 ]
    もうちょっと情報が欲しいですね。

    CIOSのバージョン
    HDDの銘柄
    Loaderの種類
    などなど

    [ 2009/06/03 18:25 ] mQop/nM.[ 編集 ]
    ついに、ついに出来ました~!!
    cISOのアンストール
    SDのフォーマット
    をしたらインストール出来ましたw

    が、
    バッファローのHDDはエラー1^^;
    これは不可なHDDって事ですよね?
    IOデータの買わないとダメなのか・・・

    >12584さん
    お世話になります^^
    bannerbomb でやりました。

    まだまだ多難なので今後ともよろしくお願いします。
    [ 2009/06/04 18:43 ] Wn.2/1uk[ 編集 ]
    usbローダーを入れてすいだしまではできましたが。ゲーム」スタートできません? ちなに DVDをいれればスタートできます。カバーフロー USBローダーに タイトルジャケットまでは、でます。起動しません? 教えてください。
    [ 2009/07/18 18:22 ] SFo5/nok[ 編集 ]
    >アユマルさん

    回答出来ないかもしれませんが、どんなソフトが、どのように
    起動出来ないのかを書いてください。
    [ 2009/07/18 18:34 ] M6SRLGxM[ 編集 ]
    はじめまして。

    Loader のインストールがうまくいきません。

    誰か回答をお願いします。
    [ 2009/07/20 21:59 ] -[ 編集 ]
    その書き込みだけから解決するのは不可能です。アキラメロス。
    [ 2009/07/20 22:03 ] -[ 編集 ]
    えっと無線でやってるんですけど
    最後から3行目のところのさいごに(ret=-2011)
    とでてインストールが完了しません
    どうすればよいのですかおしえてください
    [ 2009/07/21 14:09 ] -[ 編集 ]
    ↑ついでに使っている]Wiiは4.1jです
    おしえてください
    [ 2009/07/21 14:37 ] -[ 編集 ]
    これでできなきゃアキラメロス。
    http://yzfr1blog2.blog73.fc2.com/blog-entry-74.html
    [ 2009/07/21 17:50 ] -[ 編集 ]
    私が持っているUSBは、フォーマット形式がexFATなんですが、このUSB Loader v1.5はex FATを認識しますか?
    教えてください。
    [ 2009/07/23 12:14 ] yi6JNfSA[ 編集 ]
    まったくの素人ののですが、宜しくお願いします。3.1jでハック済みなのですが、その後、IOS36-
    SDUSB-Loader
    Manager_v1[1].4 などインストール出来ません。ネットに接続しないと出来ないのですか?色々教えてください。

    [ 2009/07/29 20:32 ] -[ 編集 ]
    >USBさん
    無理です。

    >takeさん
    cIOS36rev10の導入はWAD installationを選択する事でオフラインでも出来ますが
    IOS36-64-v1042.wadをSD直下に配置しないといけません。
    同封のREADME.txt参照のこと。

    お持ちのディスクから吸出すか自力で入手してください。
    [ 2009/07/29 20:39 ] /3WEEAIQ[ 編集 ]
    wiiのディスクからisoを吸出す方法教えてもらえませんか?
    [ 2009/08/03 19:24 ] -[ 編集 ]
    >おしえてさん
    わたしも<エラー、-2011?>でだめでしたがWiiバージョンダウングレードしたらできました。

    参考(http://gamehacksforraczip.blog53.fc2.com/blog-category-43.html
    [ 2009/08/05 23:41 ] -[ 編集 ]
    エラー:-1とでて止まります。4.1Jですが、
    教えて下さい。
    [ 2009/08/16 18:57 ] -[ 編集 ]
    >たましゃんさん

    HDDの認識不良です。
    USBポートを変えるか、Loaderを変えるか、cIOSを変えるか
    してみてください。
    質問時はHDDの型式も記載してください。
    [ 2009/08/16 19:21 ] M6SRLGxM[ 編集 ]
    これで、Yuluctで作成WADファイルをインスコしてチャンネル起動して遊べますか?
    [ 2009/08/19 17:19 ] KU.Sxfc2[ 編集 ]
    僕は先日中古のwiiを購入し、その本体は
    ・初期化済み
    ・ver 4.0j
    でした。

    HBC導入には成功したのですが、
    IOS249の導入ができません。

    「cIOS38_rev14-Installer」でwadでのインストールを試みたところ、題名のようなエラーがでてきました。
    ググってみたのですが、これといった解決策が見つかりません。誰か教えてくださいm(._.)m
    [ 2009/08/20 13:53 ] -[ 編集 ]
    hack_pack3使わせてもらいました、
    途中でエラー1035が出たのですがHomebrewChannelはハック出来たと思うのですが・・・
    HomebrewChannelからcIOS36_rev10-Installerを導入しようとするとブラックアウトして固まります
    Wiiは初期のでバージョンは4.1です
    [ 2009/08/21 16:42 ] -[ 編集 ]
    >ラクダさん

    そのままAボタンで進んで行くとWAD installationですのでその場合はIOS38-64-v3610.wadをSDのrootに置いてください。
    無い場合は-1エラー吐きます。
    Network installationならWADは必要ありません。
    [ 2009/08/22 18:40 ] /3WEEAIQ[ 編集 ]
    はじめてで、あまりよくわからないのですが、教えてください。

    3.4Jなのですが、cIOSを入れるときに-2011と表示されるのですが、やはりダウンしないとできないのでしょうか?
    するとしたら、ネットをつながないとできないのでしょうか?教えていただけましたら幸いです。
    [ 2009/08/29 10:47 ] -[ 編集 ]
    USB Loader でコピーをとり始めてからしばらくするとコード ダンプとなって数字がいっぱい並んだ画面でとまります。 どうしたらいいのでしょうか? 3.3j HDDパーテーション済み。
    [ 2009/11/29 02:11 ] -[ 編集 ]
    こちらの質問を見させていただき いろいろしたのですが、
    こ以上自分では無理だと思ったので、質問させていただきます。

    バージョンは4.1J
    こちらの記事のLoaderをHBCから起動しますと
    -4011とエラーが出てしまったので、cIOSが入ってないのかと思ったのでInstallerで導入を試みました。
    しかし、エラーが出てしまい、質問をみていると
    Loaderのエラー-4011はダウングレードで直るとの事でしたのでダウングレードの1.5verを使ってみたのですが
    ダウングレードできず、再起動されてしまいます。
    どうしたらいいでしょうか・・・
    ちなみにLoaderはネットワーク・WAD 両方試しました・・・
    長文失礼いたしました。
    [ 2010/01/02 23:14 ] t50BOgd.[ 編集 ]
    >[ 2010/01/02 23:14 ] 名無しさん

    >ダウングレードの1.5ver
    何ですかそれ??初耳です。

    >ちなみにLoaderはネットワーク・WAD 両方試しました・・・
    言ってることが全く意味不明です。

    あなたが今実行しなくてはいけないのはTBR実行後cIOS249 rev14導入です。
    [ 2010/01/03 00:40 ] -[ 編集 ]
    返答ありがとうございます
    TBRとは何でしょうか??
    無知ですみません
    [ 2010/01/03 14:47 ] -[ 編集 ]
    コメントの投稿













    管理者にだけ表示を許可する
    Topics


    総合管理人・あまえび


    詳しくはレビュー記事
    多機能カテゴリー
    全記事表示
    最近の記事+コメント
    ゲームパーツ&ツールの取扱店

    PlayStation 3(250GBモデル)
    ブログランキング